Back to overview
Degraded
International SMS Routing Degraded
Apr 3, 2026 at 8:31am UTC
Affected services
Connect
Resolved
Apr 3, 2026 at 11:38am UTC
Connectivity with our network partner has been restored and international SMS routes are now active again. All queued SMS as a result of this outage have now been delivered.
Affected services
Created
Apr 3, 2026 at 8:31am UTC
We are an experiencing an issue when communicating with our international mobile network partners, this is being investigated.
Affected services