Back to overview
Degraded
Sending from Inbound Numbers
Apr 5, 2026 at 3:29pm UTC
Affected services
Connect
Resolved
Apr 5, 2026 at 4:11pm UTC
The issue has been resolved and confirmed with affected customers. If you received a 500 when sending an SMS from an assigned Inbound Number, please retry the send again.
Affected services
Updated
Apr 5, 2026 at 4:00pm UTC
We've identified the root cause of the issue which should be resolved within the next 10-15 minutes.
Affected services
Created
Apr 5, 2026 at 3:29pm UTC
Customers are experiencing elevated errors when attempting to send messages from an inbound SMS number in the UK. We are investigating.
Affected services